Mailenable - Webmail “Could not get message”

I have setup outlook 2003 to download emails from the Pop3 server (MailEnable Pop3 server).

It downloads the emails successfully, however when we get to webmail and login the emails still exist on the server.

On clicking the emails, it says that “Could not get message”. It looks like some listing is not cleared after the client download.

Here is the fix:

¬†You need a registry hack to setup an Index key : ‘Indexing enabled’

1. Open up Windows “regedit”.
2. Navigate to the following location: HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable\Services\POP
3. Check to see if the following “DWORD” key exists: “Indexing enabled”. If not then create it and set the decimal value to “1″.
4. Restart the MailEnable POP service and test downloading the messages in the Outlook client to see if it updates the “index.xml” file within the users “inbox” folder.
5. Login to web mail and check the message list.

This was the source:

http://forum.mailenable.com/viewtopic.php?f=2&t=19933¬

Posted by donaldb on Mar 3 2010 in Mail Server Tags: , ,

How to configure web mail for specific web sites

MailEnable Management Console can configure which web sites are configured with web mail. The Management Console controls which of web sites are configured with a virtual directory called /mewebmail.

To manage this, please follow this procedure:

1. Open the MailEnable Management Console
2. Expand Servers > localhost > Services > WebMail
3. Select ‘Configuration’.
4. Under Site Configuration, select the ‘Configure’ button
5. Select the web site to install web mail onto and select the ‘Configure’ button.

Configure Mail Enable:

http://www.mailenable.com/kb/content/view.asp?ID=ME020029

http://forum.mailenable.com/viewtopic.php?f=2&t=19802 

Posted by donaldb on Mar 3 2010 in Mail Server Tags: , ,